Discord Bot Server Node Outage
Incident Report for Feedbump
Resolved
The Discord Bot Node is up and running. The Feedbump Discord Integration is ready to go!
Posted Oct 24, 2020 - 15:31 UTC
Monitoring
Our Discord Bot servers are experiencing uptime issues. A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2020 - 15:14 UTC
This incident affected: Discord Integration.